文檔庫

最新最全的文檔下載
當前位置:文檔庫 > autocad轉GERBER

autocad轉GERBER

autocad轉GERBER

AutoCAD文件的后綴名為*.dwg。遇到這些文件一般處理步驟教麻煩,因AutoCAD不是專門的PCBLAYOUT軟件,不能直接將PCB走線文件轉為GERBER文件,需要經過轉換才能出菲林。將一個AutoCAD設計的PCB文件轉換為GERBER文件,有兩種方法。

方法一:將文件導出為DXF格式。

在AutoCAD中導出。

步驟:File -> Save As

選擇:AutoCAD R12/LT2 DXF(*.dxf)進行保存。

打開CAM350,將DXF文件導入。

步驟:File -> Import -> DXF,選中剛導出的DXF文件,確定。

設置好導入的單位:MM 比例:1:1 否則導入的文件比例會不對。

確定退出。

到此,DXF的轉換已完成,但是這樣CAM350還不能直接輸出光繪文件。因為他的類型為Polygon-Raster(填充的光柵多邊形),可用Info -> Query All查看得知。這種類型是不能直接進行光繪,必須要轉換為矢量D碼才能進行光繪輸出。

Polygon-Raster轉換方法:

Utilities -> Polygon Conversion -> Raster Poly To Vertor Poly

點擊需轉換的走線,確定即可完成轉換。

選擇矢量D碼類型和大小。

注:建議D碼選Round,大小在2-5mil,因太大時在一些轉角位會留有較大空隙,而太小時處理會比較慢,產生的文件也會很大。

轉換后,Info -> Query All查看其屬性仍為Polygon-Raster,我們還要將其進行打散才能得到我們需要的矢量D碼。

方法:Edit -> Change -> Explode -> All

確定,即可將其打散。

這時再用Info -> Query All查看其屬性已為矢量D碼了。

最后將其導出為標準的GERBER文件即可,至此,將完成DXF轉換為GERBER文件的全過程了。

方法:File -> Export -> Gerber

方法二:導出HPGL格式。

在AutoCAD中導出HPGL格式。

首先添加HPGL打印機,單擊右鍵->Options。

點擊“添加打印機向導”添加打印機HP 7586B即可。

然后導出HPGL格式文件,點擊工具欄中的打印快捷圖標,進入,選打印機為剛添加的。將“打印到文件”勾選中,因HPGL導出后綴為PLT文件。

到“打印設置”中設圖紙尺寸和打印比例,按確定即可輸出HPGL文件了。

CAM350導入HPGL文件,步驟:

File -> Import -> HPGL

HPGL在導入文字時,尤為方便。

autocad轉GERBER

(共1頁)
福彩中奖查询 东北麻将怎么打 上海股票配资哪家好 广东今天11选5开 微信红包麻将群 山东德州麻将卡五魁钓金龟边三饼 北京快中彩 重庆福彩幸运农场开奖结果 篮球比分 网 逛球街 山西股票配资 东方6十1历史开奖结果 河北大唐麻将全集 买理财产品会亏本吗 湖北11选5走势图 奥讯球探网即时比分 天津十一选五 青海十一选五开奖结